Server Outage
Incident Report for UMA
Resolved
This incident has been resolved.
Posted Jul 05, 2023 - 08:04 UTC
Monitoring
A fix has been found and implemented we are monitoring this service
Posted Jul 04, 2023 - 13:38 UTC
Investigating
We are experiencing an outage with our software, this will affect all services relating to the UMA platform.

Please bear with us while we are investigating the root cause of this issue.
Posted Jul 04, 2023 - 13:20 UTC
This incident affected: Services (UMA Auto Book, UMA Speech Ai, UMA Gateway (Office365), UMA Statistics & Reporting, UMA Calendars, UMA Vision Cloud Platform).