Calendar Conflict Issues
Incident Report for UMA
Resolved
This incident has been resolved.
Posted May 22, 2023 - 15:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 17, 2023 - 15:18 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 16, 2023 - 15:00 UTC
Identified
You may find that when you use the 'All Day' booking function, users could experience what appears to be a double booking when viewing on the floor map page.

The issue has been identified and a fix is being implemented.
Posted May 16, 2023 - 14:54 UTC
This incident affected: Services (UMA Vision Cloud Platform).