Floormaps - Resources not loading
Incident Report for UMA
Resolved
Although Microsoft 365 are still reporting potential issues, our engineers have checked our graph API calls & see no other issues with connectivity to Microsoft 365.

We have checked all connections however should you be having issues please raise this via our support desk and our engineering team will investigate straight away.
Posted Jun 21, 2022 - 14:41 UTC
Monitoring
We are now noticing UMA Vision is able to pull this data from users' Office365 tenant meaning Microsoft must now have fixed this issue however we have nothing yet to indicate if this is fixed in terms of notifications from Microsoft so putting this Incident into monitoring status.
Posted Jun 21, 2022 - 11:27 UTC
Update
It would appear Office365 (Exchange) is currently experiencing issues & as such, in some regions, UMA Vision cannot pull any data from mailboxes as they are in a degraded state or currently down.

Microsoft released this statement:

We're investigating an issue in which some users are experiencing delays or connection issues when accessing the Exchange Online service. Please see EX394347 in the admin center for more information.

We will continue to monitor this & update the Incident.
Posted Jun 21, 2022 - 10:23 UTC
Investigating
Users may experience issues whereby the map fails to load or does not show bookable resources, this is currently being investigated and being treated as a P1 Incident.
Posted Jun 21, 2022 - 09:58 UTC
This incident affected: Services (UMA Calendars, UMA Vision Cloud Platform).